Back
Downtime

Secondary Gateway and Mail Servers are down

Started 26 Oct at 03:36am UTC, resolved 26 Oct at 07:45am UTC.

Secondary Gateway
Resolved

Secondary Gateway recovered.

Posted 26 Oct at 07:45am UTC.
Created

Secondary Gateway was affected by a night power outage that lasted more than our Backup energy capacity. Systems were automatically shut down safely to prevent any data loss. Services covered by IT2 were immediately switched to out IT1 datacenter, with a smooth transition for all users.

Posted 26 Oct at 03:36am UTC.