Back
Resolved

Primary Gateway is down

Started 14 May at 05:18pm UTC.

Secondary Gateway
Created

Erroneus indication of Gateway downtime at IT2 was issued today due to a faulty sensor creating a false metric.
No service was disrupted.

Posted 14 May at 05:18pm UTC.